Informacje

Niekompatybilność wtyczek Easy WP SMTP oraz WP mail SMTP z wersją PHP 7.4

Informujemy, że zdiagnozowaliśmy problem w działaniu wtyczek Easy WP SMTP oraz WP mail SMTP, które wykorzystywane są do wysyłki wiadomości e-mail przy pomocy protokołu SMTP w WordPress przy użyciu PHP w wersji 7.4.

Wszystkich Klientów, którzy używają jednej ze wspomnianych wtyczek, zachęcamy do wstrzymania się od aktualizacji PHP do wersji 7.4, natomiast osoby, które taką wersję PHP już uruchomiły – zachęcamy do powrotu do PHP w wersji 7.3 – tak, by zachować działanie wspomnianych wtyczek.

W przypadku, gdy nie wiedzą Państwo jaką wersję PHP posiadają Państwo ustawioną w swoim serwisie, zachęcamy do kontaktu z naszym Biurem Obsługi Klienta.